Eingeschränkter Support in der Zeit vom 22.Dez bis 05. Jan 2014
In der Zeit vom 21.12.15 bis 03.01.16 arbeitet unser Büro in Münster mit einer Minimalbesetzung. Bitte haben Sie Verständnis dafür, wenn Bestellungen und die Beantwortung von Supportanfragen in dieser Zeit länger dauern, als Sie es von uns gewohnt sind. In vielen Fällen hilft auch unser Support-Center weiter....
Wir wünschen Ihnen und Ihren Familien ein frohes Weihnachtsfest, sowie einen guten Rutsch ins neue Jahr.

 

Support Anfrage: SiteKiosk startet manchmal nicht

Beschreibung

Beim "Erststart" tritt häufig der beigefügt Fehler auf.
Die Wartezeit beim Start habe ich schon auf 120 Sek. gesetzt.
Mir scheint dass dies abhängig ist ob Windows normal beendet wurde oder nur die Stromversorgung getrennt wurde.
Wird die Fehlermeldung angezeigt und man führt einen Neustart durch (Shut down - neu starten) funktioniert alles wie gewünscht.
--------------------------------------
Fehlermeldung

Client-Fehler aufgetreten
06.10.2020 15:09:28
Client hat Fehler "SiteKiosk was not able to start properly for 10 times in 1200 seconds or the SiteRemote Client service did not start in time, therefore the emergency screen has been started." bei dem SiteRemote Server gemeldet. Fehler-Zeitpunkt: 06.10.2020 15:07:18 lokale Maschinenzeit.

Antwort: (1)

Re: SiteKiosk startet manchmal nicht 07.10.2020 14:41
Hallo,

der Emergency Screen wird geladen, wenn SiteKiosk 10 Mal in 1200 Sekunden vom Software-Watchdog (oder aus einem anderen Grund) neu gestartet wurde.
https://www.provisio.com/de-DE/CustomerSupportCenter/ArticleDetails.aspx?ArticleID=25368
Dies sorgt nur dafür, dass SiteKiosk nicht in einer Neustart Schleife landet, sagt aber nichts über die Ursache des Neustarts aus.

Wenn Sie die "Crash-Erkennungswerte" in der SiteKiosk-Konfiguration schon auf einen höheren Wert eingestellt haben, testen Sie ggf. ob es immer noch auftritt, wenn Sie den Hibernate Mode unter Windows deaktivieren (z.B. über die Kommandozeile: powercfg /h off)

Ansonsten könnten Sie noch prüfen ob es auch auftritt, wenn Sie die Startseiten URL testweise ändern (z.B. auf www.google.de) oder den Skin wechseln (z.B. vom Chrome Browser Skin zum Metro IE Skin oder umgekehrt).

Mit freundlichen Grüßen,
Michael Olbrich