Vacaciones de Navidad de la empresa
Desde el 21 de Diciembre 2015 hasta el 3 de enero 2016, nuestra oficina en Münster trabaja con un equipo mínimo. Soporte limitado está disponible durante este período.
Deseamos a ustedes y sus familas Feliz Navidad y un próspero año nuevo.

 

FAQ: Error 27504.SQL version requirements not met when installing / uninstalling SiteRemote

Descripción

When getting the error message “Error 27504.SQL version requirements not met: (…). This installation requires Microsoft SQL Server 9.00.1399 or later.” please first check if the version of the SQL server you want to use with SiteRemote fulfills the requirements:
http://www.provisio.com/web/us/products/kiosk-remote-management-siteremote#server-tab

If using a SQL Server 2012 and higher:
In a November 2016 Update for SQL Server 2012 and higher Microsoft changed the version information the SQL Server returns.
This change breaks the installation and uninstallation of SiteRemote Server versions prior to 5.2. This results in an error message about an incompatible SQL version during installation/uninstallation.

In order to install SiteRemote (including update installations over an older version) on an affected machine, please use the latest SiteRemote 5.2 or higher installer.
Download: http://www.provisio.com/en-GB/Downloads/Download.aspx?ItemId=117
Version History: http://www.provisio.com/en-GB/Downloads/VersionHistory.aspx?Product=SiteRemote

If you don’t want to update but just uninstall SiteRemote Server versions before 5.2 on an affected machine, please use this command line tool:
http://www.provisio.com/download/uninstallsiteremote.zip
Further details about how to use it you will find in the Readme.txt

Note that after SiteRemote has been removed with using this tool the database and some files in the installation folder will remain on the system and may be removed manually if required.

Respuesta: (0)

Sin respuestas