Рождественские праздники компании
Североамериканская штаб-квартира в Майами, США: 25 декабря 2015, 1 января 2016
Европейская штаб-квартира в г. Мюнстер, Германия: с 21 декабря 2015 по 3 января 2016
Ограниченная поддержка доступна в течение этого периода.
PROVISIO желаем вам веселого Рождества и счастливого Нового Года!

 

Запрос поддержки: Configuration crashes immediately after loading

Описание

After installing site kiosk for the first time we were able to start the configuration utility, however after a restart it will no longer stay running and closes immediately after launching. The system is A celeron J1900 with 16GB of DDR3, 240GB SATA SSD, running Windows 10 Pro. The only other applications installed on this system are Adobe Acrobat Reader DC (2020.012.20043) and Google Chrome (85.0.4183.83)

Ответ: (5)

Re: Configuration crashes immediately after loading 03.09.2020 16:35
Hello,

Thank you for your inquiry. There is no known issue regarding to the configuration editor crashing on its own. Please check that there are no additional security software (anti-virus/malware) or settings configured blocking SiteKiosk from accessing port 8889 on localhost. Or you could try uninstalling and reinstalling SiteKiosk.

Best regards,
Andre.
Re: Configuration crashes immediately after loading 03.09.2020 17:02
Thanks Andre, I have tried repairing the installation and restarting since making the original post, I haven't loaded any anti virus etc. at this point, I do have a screen sharing application loaded (Bomgar) and the windows firewall is still enabled.I'll try re-installing and disabling the windows firewall and see if that makes a difference then.
Re: Configuration crashes immediately after loading 03.09.2020 17:33
Hello,

Thank for your response. With the SiteKiosk configuration editor closed, you can run the command to see the if something is listening on that port:

netstat -a -b

If it is a long list, you could also use:

netstat -a | findstr 8889

If it does not show the name of the application listening on that port, you could use:

netstat -a -o -n | findstr 8889

to get the Windows PID and look it up in Task Manager. If still no use, you could check your firewall settings.

Best regards,
Andre.
Re: Configuration crashes immediately after loading 16.09.2020 20:08
Thank you, I was able to get things working again after uninstalling, rebooting, and re-installing the application. Everything seems to be working now.
Re: Configuration crashes immediately after loading 16.09.2020 20:14
Hello,

Thank you for your feedback. I am glad to hear it is now resolved.

Best regards,
Andre.