Support Request: Chrome Browser not loading

Description

Am setting up a display and when attempting to load the pages in Chrome, SiteKiosk attempts to startup and fails. After failing 12 times it then returns an error onscreen. If I change the browser over to IE the system starts up immediately, however when powered up the mouse cursor is stuck in the middle of the screen. I've verified that we have the latest versions of SiteKiosk and Chrome installed and attempts to use either Single or Auto start both result in the error. Any suggestions as to why Chrome is not loading would be appreciated. I've attached both versions of the configurations for comparison.

Answer: (8)

Re: Chrome Browser not loading 8/26/2021 3:32 PM
Hello,

Thank you for your inquiry. Testing both files, show that you are using a local web folder as the main Start Page. There is nothing wrong with it but we are unable to pinpoint the main cause of the issue you are having. Have you tried general web browsing or another website on your end?

Could you also please send your SiteKiosk Log files - C:\Program Files (x86)\SiteKiosk\Logfiles (yyyy-mm-dd.txt files) and hardware specs of the kiosk computer to support-america(at)provisio.com ?

Best regards,
Andre.
Re: Chrome Browser not loading 8/26/2021 3:42 PM
Hi Andre,

I had tried linking to other local files including default SiteKiosk pages but to no avail. I'll stop by the office tomorrow and try linking to online files to see if that makes a difference and if not will pull and provide the log files.
Re: Chrome Browser not loading 8/26/2021 4:02 PM
Hello,

Please be mindful that there is a known issue with testing Start Once mode and Windows RDP. You will have to test in Auto Start mode only to see the screen properly. If you are using another remote access software, it is fine. I will wait to hear back.

Regards,
Andre.
Re: Chrome Browser not loading 8/27/2021 9:41 PM
Tried changing the start page to an online URL but again no luck. The Drive specs are:

Lenovo ThinkCentre hard drive
Windows 7 Professional
Service Pack 1

Processor: Intel Pentium 1.6 GHz
Ram 4Gb
System: 64-bit OS

400GB free space on drive

Chrome: Version 92.0.4515.159 (Official Build) (64-bit)
Re: Chrome Browser not loading 8/27/2021 9:59 PM
Hello,

Thank you for the update. Support for Windows 7 ended with SiteKiosk 9.8. You should uninstall 9.8 and reinstall SiteKiosk 9.7.5234 (Feb 2020) for better stability, see https://www.sitekiosk.com/sitekiosk-windows-version-history/

Though further support is not given to that version, you should be able to browse the internet or local web files. When you have Windows 10 installed, you can then test the latest SiteKiosk version 9.9.5895. You may experience faster response with IE Browser engine than Chrome Browser engine due to Chrome using more resources than IE.

Note on performance:
-SiteKiosk is a secure browser generally any browser content can run slower than outside of SiteKiosk due to additional security features but it does not slow down the browser significantly.
-Note that the CPU usage not only applies to SiteKiosk but also to the web content you display (e.g. an embedded video needs more RAM and performance than a simple HTML page) and other processed running on the Windows system (Windows services).
-The general system requirements can be found here:
https://www.provisio.com/helpconsole/SiteKiosk%20Help/en-US/default.htm?system_requirements.htm
-The kiosk system performance depends largely on the performance of the Windows system and the underlying hardware and also of course on the network connection because SiteKiosk deletes the cache each time on logout or screen saver activation.

Best regards,
Andre.
Pages (2): [1] 2 Next »
My Account
Login
Search
Search