Home > Systemvoraussetzungen

Systemvoraussetzungen

SiteKiosk läuft im Prinzip auf jedem handelsüblichem Windowsrechner. Wir empfehlen Ihnen jedoch bei der Auswahl der Komponenten auf Qualität zu achten, da No-Name Produkte langfristig oft zu Mehrkosten in Form von Support und Wartung führen. Rechner mit No-Name Speicherchips und schlechter Kühlung führen oft dazu, dass das gesamte System instabil ist.

Generell empfehlen wir die Installation der neuesten Service Packs und Windows Updates!

Stellen Sie bei einer Neuinstallation sicher, dass der Benutzer "SiteKiosk " nicht bereits existiert (betrifft nicht die Update Installation). Des Weiteren darf der Computername nicht "SiteKiosk " lauten.

1. Hardware

1.1 Mindestanforderungen
1.2 Empfohlenes System

2. Unterstützte Betriebssysteme

2.1 Windows 8 (32/64-Bit)
Ab Version 8.5 unterstützt SiteKiosk auch das Windows 8 Betriebssystem. Wir empfehlen Windows 8 immer auf dem neuesten Stand zu halten.

Hinweis:
Windows (8) RT (für ARM-basierte Tablets) wird nicht unterstützt.
2.2 Windows Embedded POSReady 7, Windows Embedded Standard 7 with Application Compatibility Template und Windows Embedded 8 Industry
SiteKiosk funktioniert unter der auf Windows 7 basierenden Variante Windows Embedded POSReady 7 und Windows Embedded 8 Industry.
SiteKiosk funktioniert auch unter Windows Embedded Standard 7 mit Application Compatibility Template.
 
2.3 Windows 10 (32/64-Bit)
Ab Version 9.0 unterstützt SiteKiosk auch das Windows 10 Betriebssystem. Wir empfehlen Windows 10 immer auf dem neuesten Stand zu halten.


3. Ältere Betriebssysteme

3.1 Windows 95 (mit aktuellen Versionen nicht mehr verwendbar)
Windows95 wird seit der Version Sitekiosk 5.0 nicht mehr unterstützt. Sie können jedoch die Version 4.97 auf unseren Webseiten unter Versions Geschichte herunterladen. Evtl. benötigen Sie dann jedoch das Winsock Update.
3.2 Windows NT 4.0 (mit aktuellen Versionen nicht mehr verwendbar)
Windows NT wird ab der Version SiteKiosk 6 nicht mehr offiziell unterstützt. Dieses Betriebssystem kann aber nur bedingt empfohlen werden. Aufgrund der fehlenden USB Unterstützung funktionieren viele Geräte nur eingeschränkt. Des Weiteren kann der "System Sicherheits-Assistent" (ab Version 5.5 verfügbar) unter diesem Betriebssystem nicht verwendet werden.

Alternativ können Sie die Version 5.5 verwenden.

3.4 Windows 98/SE (mit aktuellen Versionen nicht mehr verwendbar)
Windows 98 wird aber ab der Version SiteKiosk 6.5 nicht mehr offiziell unterstützt. Alternativ können Sie die Version 6.2 verwenden.
Einschränkungen bei der Verwendung von Windows 98:
  1. Der "System Sicherheits-Assistent" (ab Version 5.5) kann unter diesem Betriebssystem nicht verwendet werden.
  2. Das Fernwartungstool SiteRemote kann bei Win98/ME Clients nicht genutzt werden.
3.5 Windows ME (mit aktuellen Versionen nicht mehr verwendbar)
Windows ME wird ab der Version SiteKiosk 6.5 nicht mehr offiziell unterstützt. Alternativ können Sie die Version 6.2 verwenden. SiteKiosk funktioniert unter Windows ME. Jedoch gibt es zum Teil Probleme bei der Einwahl über das DFÜ Netzwerk.

Einschränkungen bei der Verwendung von Windows ME:

  1. Der "System Sicherheits-Assistent" (ab Version 5.5) kann unter diesem Betriebssystem nicht verwendet werden.
  2. Das Fernwartungstool SiteRemote kann bei Win98/ME Clients nicht genutzt werden.
3.6 Windows 2000 (mit aktuellen Versionen nicht mehr verwendbar)
SiteKiosk funktioniert einwandfrei unter Windows 2000 bis einschließlich Version 6.6.
3.7 Windows Embedded PoS 1.1 (mit aktuellen Versionen nicht mehr verwendbar)
SiteKiosk funktioniert einwandfrei unter Windows Embedded PoS 1.1 bis einschließlich Version 7.1.
3.8 Windows XP (32-Bit) und Windows Embedded POSReady 2009 (mit aktuellen Versionen nicht mehr verwendbar)
SiteKiosk funktioniert einwandfrei unter Windows XP und Windows Embedded POSReady 2009 bis einschließlich Version 8.8.
3.9 Windows Vista (32/64-Bit) (mit aktuellen Versionen nicht mehr verwendbar)
Von Version 6.6 bis 8.91 unterstützt SiteKiosk das 32-Bit Windows Vista Betriebssystem. Von SiteKiosk 7.1 bis 8.91 auch die 64-Bit-Variante.
3.10 Windows 7 (32/64-Bit)
Ab Version 7.1 bis 9.7 unterstützt SiteKiosk auch das Windows 7 Betriebssystem.

Siehe auch

Willkommen
Neue Features
Lieferumfang/Installation
Support
Einschränkungen der Demoversion
SiteKiosk registrieren
PROVISIO Kontaktdaten
Fernwartung (SiteRemote)
Leitfaden bei Erstbenutzung
Kennwort
Startseite & Browser
Surfgebiet
Bildschirmschoner
Logout/Ausloggen
Programme
Drucken
E-Mail
Dateien & Downloads
Eingabegeräte
Systemwartung
Zugriff/Sicherheit
Logfiles
Bildschirmtastatur
Jugendschutzfilter
Telefonie (SIP)
Bezahlgeräte
Customization (Skins)
System Sicherheits-Assistent
OpenSource Komponenten
Über uns


Nach oben