Bug Report: Sitekiosk 9 stuck in startup loop until Emergency Screen shows (win7)

Reproduction

Happens everytime I start the main app, regardless of choosing Start Once or Auto Start.

Description

Hi there,
Sitekiosk is not starting, it keeps looping over the startup splash screen (hovering above the 'tresor safe' background). The splash screen shows, then flickers and reappears. This happens 10x until the Emergency Screen shows.

- i am a system admin
- i have uninstalled and reinstalled the software
- i have increased the watchdog monitoring timeout to 90s in Settings>Maintenance
- i have checked Group Policies, nothing is configured here as far as I can tell - but this is getting a bit too techie for me
- i have updated .NET through Windows Update
- I have tried IE and Chrome

Sitekiosk has worked on this PC before. This is rather urgent!

Many thanks

Answer: (1)

Re: Sitekiosk 9 stuck in startup loop until Emergency Screen shows (win7) 5/10/2021 3:08 PM
Hello,

Thank you for your inquiry. What you have reported is not a bug. SiteKiosk on Windows 7 is no longer supported in any way. If you cannot upgrade to Windows 10, you must use SiteKiosk 9.7 build 5324. Further support will not be provided for any versions less than the current. See our Version History page - https://www.provisio.com/en-US/Downloads/VersionHistory.aspx

SiteKiosk was able to run before you ran the update to SiteKiosk version 9.8 on the Windows 7 machine.

See also the notice where Windows 7 support from Microsoft has ended on January 14, 2020
https://support.microsoft.com/en-gb/help/4057281/windows-7-support-will-end-on-january-14-2020

Best regards,
Andre.
My Account
Login
Search
Search