Support Request: Popup blank, rendered in IE5, 7 or 8

Description

Hello,

We have an application on our intranet site that we are having issues with. It's a page with job openings and when you click a listing a pop-up opens that stays blank (see screen1.jpg).
It seems that the popup is rendered in IE5 7 or 8 on our bornes.
The only way to reproduce the error is to run the app (Custom SAPUI5 application) on IE5 7 or 8 (see screen2.jpg)
See more info in the attached zip file.

Thank you in advance,

Cafmeyer Frank

Answer: (1)

Re: Popup blank, rendered in IE5, 7 or 8 12/20/2021 10:36 AM
Hello,

SiteKiosk 9.6 is out of support but here some hints:

First you can try to deactivate SiteKiosk in the user agent header.
To do this, open the SiteKiosk configuration tool and go to >Start Page & Browser.
Click the Advanced button and uncheck the box labeled 'Add "SiteKiosk" to user agent header'.

If that doesn’t help:
With IE Skins SiteKiosk is just using the IE Webbrowser Control of the installed Internet Explorer.
First check that everything works in IE on the machine you use with SiteKiosk.
"C:\Program Files (x86)\Internet Explorer\iexplore.exe"

If it doesn’t work in IE it cannot work in SiteKiosk with IE skin and you should switch and test it with the Chrome Browser Skin (which is using a Chromium CEF Engine installed with SiteKiosk, you don’t need to install Google Chrome).

If it works in the IE, you should check your web page within the IE Webbrowser Control on that machine. You can find more details and a small test application that is just the WebBrowser Control without any SiteKiosk additions here: https://www.sitekiosk.com/documents/Webbrowser%20Control%20Test%20Applikation%20EN.pdf


Otherwise you may check if it works when just switching to the Chrome Browser Skin or check what has changed (since it seems to have worked so far). SiteKiosk doesn’t change during runtime.


Regards,
Michael Olbrich
My Account
Login
Language (Tickets):