FAQ: VNC Viewer could not be verified for use in Firefox and has been disabled

Description

If you get the message “VNC Viewer could not be verified for use in Firefox and has been disabled” when using Firefox 43 with the remote desktop feature of SiteRemote please use the following workaround:
- Open the Firefox configuration editor by entering about:config in the URL address bar.
- Search for the entry xpinstall.signatures.required and set it to false
You can find more information here:
https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox#w_what-can-i-do-if-firefox-disables-an-installed-unsigned-add-on


This issue is resolved since SiteRemote 5.1.5.2407 that was released in January 2016:
http://www.provisio.com/en-GB/Downloads/VersionHistory.aspx?Product=SiteRemote
It works without plug-in now.
As there is no need for a plug-in anymore you now also can use it with Chrome, Edge and Opera as well (besides IE and Firefox).

Answer: (0)

No answers/comments
My Account
Login
Search
Search