FAQ: Installing SiteRemote on Server Systems with Multiple SQL Server Versions

Description

Installing SiteRemote on a server with multiple versions of Microsoft SQL Server, e.g. Microsoft SQL Server 2016 and Microsoft SQL Server 2017, can cause the SiteRemote SQL backup job to not be fully configured. This can happen, if you want to install SiteRemote into the newest SQL server version and the Windows system path lists paths for the older versions first.

We recommend to create the SiteRemote database backup by using the Microsoft SQL Server Management Studio. Our suggestion is to generally use the SQL Server Management Studio, because it offers comprehensive configuration options for SQL backups and database administration.

Answer: (0)

No answers/comments
My Account
Login
Search
Search